注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

乾颐堂_安德(Ender)的博客

学无前后达者为先,此博客是一个有态度网络技术共享平台,共享给大家更多知识和经验

 
 
 

日志

 
 
关于我

Ender“老湿”:双CCIE(R&S CCIE、ISP CCIE),思科认证讲师#34XXX,HCIE v2.0第一人。毕业于东北大学电子商务专业。在原公司及其他企业参与的重点项目和培训有: R&S CCIE专题课 SP CCIE专题课 思科支蜀援川项目 索尼中国(无锡)NP课程 能在这里找到我:QQ群106111081 我的微博:weibo.com/enderjoe

网易考拉推荐

2.16-乾颐堂安德CCNA2.0-200-120课程第六天-单臂路由-DHCP和PPP  

2015-02-16 22:00:54|  分类: 初级阶段课程 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
2.16-乾颐堂安德CCNA2.0-200-120课程第六天-单臂路由-DHCP和PPP - ender.joe - 乾颐堂_安德(Ender)的博客
 
作业1、单臂路由
VLAN间路由:
1、PC的配置
地址;默认网关
PC1(config)#ip default-gateway 10.1.10.254
Default gateway is 10.1.10.254
PC2(config)#ip default-gateway 10.1.20.254
Default gateway is 10.1.20.254

Host               Gateway           Last Use    Total Uses 

 Interface
Host               Gateway           Last Use    Total Uses 

 Interface
2、SW1:
创建vlan10,20
要划分接口到vlan 10
e0/0,e0/2,e0/3配置trunk!!
3、SW2:
vlan10,20
要划分接口e0/1到vlan 20
e0/2,e0/3配置trunk!!
SW2#show interfaces trunk

Port        Mode             Encapsulation  Status        

Native vlan
Et0/2       on               802.1q         trunking      

199
Et0/3       on               802.1q         trunking  
sh vlan bri
4、路由器Branch
一定先开启物理接口
配置子接口,(重点是VLAN ID)
interface Ethernet0/0
 no ip address
!
interface Ethernet0/0.10
 encapsulation dot1Q 10
 ip address 10.1.10.254 255.255.255.0
!
interface Ethernet0/0.20
 encapsulation dot1Q 20
 ip address 10.1.20.254 255.255.255.0
====================
在Branch配置DHCP服务:
PC上如何配置:
interface Ethernet0/1
 ip address dhcp
路由器配置DHCP服务:
ip dhcp excluded-address 10.1.10.250 10.1.10.254
ip dhcp excluded-address 10.1.20.250 10.1.20.254
ip dhcp pool Vlan10_IT
 network 10.1.10.0 255.255.255.0
 default-router 10.1.10.254 
 dns-server 114.114.114.114 
 domain-name qytang.com
 lease 0 12
---------------------------------
作业2
DHCP的中继代理的场景
重要的前提是广播网段和DHCP服务器单播路由可达
把DHCP服务移动到HQ,在Branch配置中继代理:
Branch(config)#int e0/0.10
Branch(config-subif)#ip helper-address 172.16.1.254
Branch(config-subif)#int e0/0.20
Branch(config-subif)#ip helper-address 172.16.1.254
配置每个设备的单播路由!!!
ip route 10.1.10.0 255.255.255.0 Ethernet0/1 192.168.1.1
ip route 10.1.20.0 255.255.255.0 Ethernet0/1 192.168.1.1
=====================================
之前的二层协议(光纤或者UTP):以太网
串行链路的封装:HDLC;PPP封装;帧中继封装
------------------------------------
PAP认证(简单的明文的两次握手的认证方式),比较常用
单向认证,比如HQ去认证Branch
HQ(config)#username QYT password QYT123---本地数据库
interface Serial1/0
 ip address 12.1.1.2 255.255.255.0
 encapsulation ppp
 ppp authentication pap---开启PAP的认证方式
interface Serial1/0
 ip address 12.1.1.1 255.255.255.0
 encapsulation ppp
 ppp pap sent-username QYT password 0 QYT123---后期讲完

PPPoe,我们把ppp认证用在dialer接口下
-------------------------------------
CHAP-挑战握手认证协议(三次,加密的方式)
hash的内容:ID、随机值和用户名对应的密码
chap的单向认证(考试的常考题目):
interface Serial1/0
 ip address 12.1.1.2 255.255.255.0
 encapsulation ppp
 ppp authentication chap
interface Serial1/0
 ip address 12.1.1.1 255.255.255.0
 encapsulation ppp
 ppp chap hostname QYT
 ppp chap password 0 QYT123
------------------------------------
双向认证,有一个基本要求,两端的密码一致!!
默认情况下ppp chap认证发送的密码是配置的用户名

明天的课程(6.40开始!!):
RIP
ACL
NAT
PPPoE























  评论这张
 
阅读(274)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017